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Common 
- Vehicle Maintenance 

Ability to access the Vehicle Maintenance module from the ARMS Mobile side panel or ARMS 

Desktop by going to ARMS Record System > Additional Modules > Vehicle Maintenance. 

- Training Records 

Ability to access the Training Records module from the ARMS Desktop by going to ARMS Record 

System > Additional Modules > Training. 

- Reports 

Gives the ability to print reports in the accessible modules on a user’s ARMS dashboard. 

- Lists Menu 

Allows user to view lists of Locations, Employees, Phone Numbers, Crime Codes, and Logged on 

Vehicles.  

- Employee File from Lists 

Gives the ability to view Employee File List in the ARMS thick client 

- Query Menu 

Ability to access Global Queries by navigating to File -> Global Queries in the ARMS Client.  

- Setup Menu 

Allows access to the Set-Up Menu by going to File -> Install Set-Up Menu in the ARMS desktop 

client, or by clicking on the “SETUP” button in Mobile ARMS. Access to this item is the 

equivalent of making someone an ARMS Administrator.  

- Application Settings 

Gives access to the department’s application settings in the ARMS desktop client. This is located 

by navigating to File -> Settings. 

  



   
- Maintenance 

Allows a user to manage activities in the ARMS desktop client by navigating to the Set-Up Menu 

-> Maintenance Activities.  

- Modification History 

Gives the user the ability to access Modification History for ARMS Modules in the desktop 

ARMS client.  

- Juvenile Records 

Allows a user to view a case if it has been marked as Juvenile in Case management. 

- Sex Offense Records 

Allows a user to view a case if it has been marked as Sex Offense in Case management. 

- Confidential Records 

Allows a user to view a case if it has been marked as Confidential in Case management. 

- Record Number and Date Fields (All Fields) 

Allows a user the ability to utilize record numbers and date fields in ARMS modules. 

- Report Browser 

Ability to browse reports in the ARMS desktop client. 

- Data Browser 

Ability to access Data Browser in the ARMS desktop client by clicking on Tools -> Data Browser 

- Portal 

Ability to access the ARMS Portal in the ARMS desktop client by clicking on Tools -> Portal. 

- Graphing 

Ability to access Graphing in the ARMS desktop client by clicking on Tools -> Graphing. 

  



   
- Notification Manager 

Ability to access Notification Manager. 

- NIBRS Service Integration 

Ability to integrate NIBRS services in the ARMS Mobile and Desktop clients. The user can do this 

by navigating to System Defaults -> NIBRS Settings.  

- CAD Notes 

Gives access to the CAD Notes in CAD, give the ability to Add, Remove, Modify or Delete CAD 

Notes. 

- Investigative Assignment 

Gives access to Investigative Assignment, give the ability to Add, Remove, Modify or Delete 

Investigative Assignments. 

- MO Information 

Gives access to MO Information, give the ability to Add, Remove, Modify or Delete MO 

Information. 

- Arrest Log 

Gives access to the Arrest Log in ARMS, give the ability to Add, Remove, Modify or Delete Arrest 

Logs. 

- Event Tracker 

Gives access to the Event Tracker in ARMS, give the ability to Add, Remove, Modify or Delete 

Event Tracker events. 

- Permits 

Gives access to Permits in ARMS, give the ability to Add, Remove, Modify or Delete Permits. 

- Parking 

Gives access to Parking in ARMS, give the ability to Add, Remove, Modify or Delete in Parking. 



   
- Citation Book 

Gives access to the Citation Book in ARMS, give the ability to Add, Remove, Modify or Delete in 

the Citation Book. 

- Tow Records 

Gives access to the Tow Records in ARMS, give the ability to Add, Remove, Modify or Delete 

from the Tow Records. 

- Bicycle License 

Gives access to the Bicycle License Module in ARMS, give the ability to Add, Remove, Modify or 

Delete in Bicycle License. 

- Reference File 

Gives access to Reference File, give the ability to Add, Remove, Modify or Delete in the 

Reference File. 

- Patrol Activity 

Gives access to Patrol Activity in ARMS, give the ability to Add, Remove, Modify or Delete from 

Patrol Activity. 

Arrests 
- Arrests 

Ability to access, add, modify, or delete Arrests from the ARMS Mobile home screen, ARMS 

Desktop by going to ARMS Record System > Arrests, Case Management involved parties, CAD 

names, or Names. 

- Can Export Data to CSV 

Gives permission for the user to be able to export an Arrest search to a CSV file. 

  



   

NCIC Queries 
- NCIC Queries 

Allows the user access to NCIC Query if the module has been installed for the department. 

- DL Inquiry 

Gives user the ability to perform a Driver License Inquiry in the ARMS NCIC module. Once on 

the NCIC window the user can click the person button, enter search criteria, and click the Driver 

Registration Query button.  

- Wanted Person Inquiry 

Gives user the ability to perform a Wanted Person Inquiry in the ARMS NCIC Window. Once on 

the NCIC window the user can click the person button, enter search criteria, and click the 

Wanted Person Query button. 

- Sex offender Inquiry 

Gives user the ability to perform a Sex Offender Inquiry in the ARMS NCIC module. Click on 

Person in the NCIC window, then type in the search criteria.  

- Vehicle Registration 

Gives user the ability to perform a Vehicle Registration Inquiry in the ARMS NCIC module. Once 

on the NCIC window the user can click the Vehicle button, enter search criteria, and click the 

desired query button. 

- Stolen Vehicle 

Gives user the ability to perform a Stolen Vehicle Query in the ARMS NCIC module. Once on the 

NCIC window the user can click the Vehicle button, enter search criteria, and click the Stolen 

Vehicle Query button. 

- NCIC Admin Console 

Gives user access to review all inquiries and responses in the ARMS NCIC Module.   



   

Mobile Report Writer 
- Mobile Report Writer 

Allows the user to have access to ARMS Mobile Report Writer. 

- Settings 

Grants user access to ARMS Mobile Report Writer settings.  

- Case Management 

Gives permission to Add, Modify, or Delete cases in Case Management in the ARMS Mobile 

Report Writer module. 

- Master Name 

Gives permission to Add, Modify, or Delete Master Names in the ARMS Mobile Report Writer 

module. 

- Vehicle 

Gives permission to add, modify, or delete vehicles in the ARMS Mobile Report Writer module. 

- Supplements 

Gives permission to add, modify, or delete supplements in the ARMS Mobile Report Writer 

module. 

- Follow Ups 

Gives permission to add, modify, or delete follow ups in the ARMS Mobile Report Writer 

module. 

- Property 

Gives permission to add, modify, or delete property in the ARMS Mobile Report Writer module. 

- Self-Call 

Allows user access to self-call in the ARMS Mobile Report Writer module. 



   
- Modify Other Cases 

Allows user access to modify cases not assigned to them in the ARMS Mobile Report Writer 

module. 

- Can Issue Report from Mobile CAD 

Allows user the ability to issue a report from Mobile CAD by pressing the issue report button.  

CAD 
- CAD 

Gives access to CAD in ARMS, give the ability to Add, Remove, Modify or Delete CAD Events. 

- Print Shift Report 

Gives permission to the user to be able to print Shift Reports in CAD. 

- CAD Preference 

Gives the user access to CAD Preferences 

- Modify CAD Date/Time 

Gives the user permission to Modify CAD Date/Time 

- Modify Login/Logoff 

Gives the user permission to log in/log off Units 

Incident Set 
- Incident Set 

Allows the ability to access, add, modify, or delete Incident Sets in the ARMS desktop client. To 

access Incident Sets, navigate to CAD -> Functions -> Incident Set Management. 

  



   
- Add/Remove Linked Events 

Gives the user access to add or remove linked events in the Incident Set module of the ARMS 

desktop client. 

BOLO 
- BOLO 

Allows the ability to give access, add, modify, or delete in the BOLO Module of ARMS.  

- Print BOLO 

Gives permission to the user to be able to print in the BOLO module of ARMS 

- Can Export Data To CSV 

Gives permission for the user to export BOLO searches to a CSV file. 

Case Management 
- Case Management 

Allows the ability to grant user access to add, modify, read, or delete cases in Case 

Management.   

- Involved Parties 

Grants the ability to add an involved party to a case in the Case Management module. 

- Add Property 

Grants the ability to add a property to a case in the Case Management module. 

- Add Vehicles 

Grants the ability to add a vehicle to a case in the Case Management module. 

- Add UCR Statistics 

Grants the ability to add UCR  Statistics to a case in the Case Management module. 



   
- Add Unknown Suspects 

Grants the ability to add Unknown Suspects to a case in the Case Management module. 

- Add Assign to Investigation 

Grants the ability to assign for investigation in a case in the Case Management module. 

- Print Case Full 

Gives permission to print the full case report from Case Management to the user’s screen or 

printer.  

- Print Case Selective 

Gives permission to print a case report based on a specified section for the case the user is 

working on.  

- Can Submit for Approval 

Gives permission to submit the Case Reports for approval 

- Can Approve and Kick Back 

Gives permission to approve or kick back submitted Case Reports. 

- Can Final Approve 

Gives permission to Final Approve Case Reports. 

- Can Modify After Approval 

Gives permission to modify after a Case Report has been approved. 

- Can Modify Other Cases 

Gives permission for this user to be able to modify other user’s Case Reports 

- Can Modify Status and Disposition 

Gives permission for this user to be able to modify the status of Case Reports and the 

disposition of them as well. 



   
- Can Export Data to CSV 

Gives permission for the user to export Case Report searches to a CSV file. 

Follow Up 
- Follow Up Reports 

Gives access to the Follow up tab in CASE, give the ability to Add, Remove, Modify or Delete 

Follow Up Reports. 

- Can Submit for Approval 

Gives permission to submit the Follow Up Reports for approval 

- Can Approve and Kick Back 

Gives permission to approve or kick back submitted Follow Up Reports. 

- Can Final Approve 

Gives permission to Final Approve Follow Up Reports. 

- Can Modify After Approval 

Gives permission to modify after a Follow Up Report has been approved. 

- Can Modify Other Follow Ups 

Gives permission for this user to be able to modify other user’s Follow Up Reports. 

- Can Export Data to CSV 

Gives permission for the user to export Follow Up searches to a CSV file. 

Supplementary 
- Supplementary Reports 

Gives access to the Supplements tab in ARMS, give the ability to Add, Remove, Modify or Delete 

Supplements. 



   
- Can Submit for Approval 

Gives permission to submit the supplements for approval 

- Can Approve and Kick Back 

Gives permission to approve or kick back submitted supplements.  

- Can Final Approve 

Gives permission to Final Approve supplements 

- Can Modify After Approval 

Gives permission to modify after a supplement has been approved.  

- Can Modify Other Supplements 

Gives permission for this user to be able to modify other user’s supplements. 

- Can Export Data to CSV 

Gives permission for the user to export supplement searches to a CSV file. 

Master Name 
- Master Name  

Gives access to the Master Name tab in ARMS, give the ability to Add, Remove, Modify or 

Delete Master Name. 

- Master Name Notes 

Gives access to Master Name Notes in ARMS, give the ability to Add, Remove, Modify or Delete 

Master Name Notes. 

- Can Merge Master Name 

Gives the user permission to be able to Merge Master Names. 

  



   
- Can Self-Subscribe to Name Activity Notifications 

Gives permission for the user to be able to subscribe to Notifications for that Master Name File. 

- Can Export Data to CSV 

Gives permission for the user to export Master Name searches to a CSV file. 

Master Vehicle 
- Master Vehicle  

Gives access to the Master Vehicle tab in ARMS, give the ability to Add, Remove, Modify or 

Delete Vehicle Name. 

- Master Vehicle Notes 

Gives access to Master Vehicle Notes in ARMS, give the ability to Add, Remove, Modify or 

Delete Master Vehicle Notes. 

- Can Merge Master Vehicle 

Gives the user permission to be able to Merge Master Vehicle. 

- Can Export Data to CSV 

Gives permission for the user to export Master Vehicle searches to a CSV file. 

Master Business 
- Master Business 

Gives access to the Master Vehicle tab in ARMS, give the ability to Add, Remove, Modify or 

Delete the Business. 

- Can Export Data to CSV 

Gives permission for the user to export Master Business searches to a CSV file. 



   

Property Evidence 
- Property Evidence 

Gives access to the Property Evidence tab in ARMS, give the ability to Add, Remove, Modify or 

Delete the Property and Evidence. 

- Property Clerk 

Gives the user permission to act as a property clerk, being able to move property, check it out 

to users etc. 

- Can Export Data to CSV 

Gives permission for the user to be able to convert the Property and Evidence data to a CSV file. 

Moving Citations 
- Moving Citation 

Gives access to the Moving Citations tab in ARMS, give the ability to Add, Remove, Modify or 

Delete Moving Citations. 

- Can Export Data to CSV 

Gives permission for the user to export Moving Citation searches to a CSV file. 

Report Center 
- Report Center 

Gives the user permission to access Report Center 

- Admin Mode 

Gives the user access to Admin Mode in Report Center 

- Can Delete User Report 

Allows the user delete custom reports in Report Center 



   

Profile Data 
- Profile Data 

Gives access to the Profile Data tab in ARMS, give the ability to Add, Remove, Modify or Delete 

Profile Data. 

- Can Export Data to CSV 

Gives permission for the user to export Profile Data searches to a CSV file. 

Photos 
- Case Management 

Gives access to Photos CASE, give the ability to Print, Add, Remove, Modify or Delete Photos 

from CASE. 

- Vehicle 

Gives access to Photos Vehicle Tab, give the ability to Print, Add, Remove, Modify or Delete 

Photos from the Vehicle Tab. 

- Master Name 

Gives access to Photos in Master Name, give the ability to Print, Add, Remove, Modify or Delete 

Photos from Master Name. 

- Property 

Gives access to Photos in Property, give the ability to Add, Remove, Modify or Delete Photos 

from Property. 

Media 
- Geo File 

Gives access to Media in the Geo File, gives the ability to Save As, Add, Remove, Modify or 

Delete Media from the Geo File. 



   
- Case Management 

Gives access to Media in the CASE, gives the ability to Save As, Add, Remove, Modify or Delete 

Media from the CASE. 

- Vehicle 

Gives access to Media in the Vehicle Module, gives the ability to Save As, Add, Remove, Modify 

or Delete Media from the Vehicle Module. 

- Master Name 

Gives access to Media in Master Name, give the ability to Save As, Add, Remove, Modify or 

Delete Media from Master Name. 

- Property 

Gives access to Media in Property, give the ability to Save As, Add, Remove, Modify or Delete 

Media from Property. 


